KGB Hosting - DDoS attack Germany – Incident details

All systems operational

DDoS attack Germany

Resolved
Partial outage 70 %
Started 11 days agoLasted 16 minutes

Affected

Locations

Partial outage from 9:38 PM to 9:54 PM

Frankfurt Network

Partial outage from 9:38 PM to 9:54 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We are currently facing a DDoS attack in our German location. We are working on stabilizing the network.