KGB Hosting - Zagreb offline – Incident details

All systems operational

Zagreb offline

Resolved
Operational
Started 2 months agoLasted about 5 hours

Affected

Locations

Major outage from 6:59 AM to 12:03 PM

Zagreb Network

Major outage from 6:59 AM to 12:03 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    This incident has been resolved. The recorded downtime is around 40minutes.

  • Update
    UTC
    Update

    Our provider has informed us that they're looking into it. As soon as we have more information, it'll be shared here.

  • Investigating
    UTC
    Investigating

    We are currently investigating an outage in Zagreb. There was a maintenance window planned by our provider without any impact.