KGB Hosting - Gamepanel Outage – Incident details

All systems operational

Gamepanel Outage

Resolved
Major outage
Started about 1 month agoLasted about 5 hours

Affected

Gamepanel

Major outage from 12:45 PM to 12:57 PM, Operational from 12:57 PM to 5:29 PM

Third Party: Cloudflare → Cloudflare Sites and Services → Network

Operational from 12:45 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. This was caused by human error during a deployment which ended up with an unstable version of the panel being deployed.

  • Monitoring
    Monitoring

    We have implemented a fix. The panel is back online however we will continue monitoring.

  • Identified
    Identified

    The error is a result of a faulty patch on our side. We are working on investigating the bug exact.

  • Investigating
    Investigating

    We are currently investigating an incident with our gamepanel.