KGB Hosting - Belgrade reboot – Incident details

All systems operational

Belgrade reboot

Resolved
Degraded performance
Started about 2 months agoLasted about 10 hours

Affected

Locations

Under maintenance from 8:57 AM to 9:07 AM, Degraded performance from 9:07 AM to 7:07 PM

Belgrade Network

Under maintenance from 8:57 AM to 9:07 AM, Degraded performance from 9:07 AM to 7:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We're still working on resolving this issue today.

  • Update
    Update

    We are still seeing issues. The gameservers themselves are online but communication between the panel and servers in Belgrade are currently not functional. We're investigating with our upstream supplier and keep posting updates here.

  • Identified
    Identified

    Because of an issue we are required to reboot our primary server in Belgrade which will result in downtime of a couple of minutes.