KGB Hosting - Panel outage – Incident details

All systems operational

Panel outage

Identified
Major outage
Started 8 days ago

Affected

Gamepanel

Major outage from 5:14 PM to 5:18 PM, Operational from 5:18 PM to 12:00 AM

Updates
  • Identified
    Identified

    The issue was resolved. It was a software-related bug that caused high load on the panel. We are investigating further and will apply a permanent fix shortly.

  • Investigating
    Investigating

    Our panel is currently offline. We are investigating this outage.