KGB Hosting - DDoS attack across entire network – Incident details

All systems operational

DDoS attack across entire network

Resolved
Major outage
Started 8 days agoLasted about 14 hours

Affected

Locations

Major outage from 9:47 PM to 10:23 PM, Degraded performance from 9:59 PM to 10:23 PM, Operational from 10:23 PM to 12:05 PM

Belgrade Network

Major outage from 9:47 PM to 10:23 PM, Operational from 10:23 PM to 12:05 PM

Zagreb Network

Major outage from 9:47 PM to 9:59 PM, Degraded performance from 9:59 PM to 10:23 PM, Operational from 10:23 PM to 12:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Beograd has also mostly recovered. We will continue monitoring the situation and adapting our filters as we go.

  • Update
    Update

    Zagreb has mostly stabilised. We're now focusing on getting traffic normalised in Belgrade again.

  • Identified
    Identified

    We are currently fighting DDoS attacks on all 3 locations. Zagreb and Beograd are both struggling very much with attacks up to 50Gbps. We're doing everything we can with the tools at our disposal. Frankfurt, the gamepanel and most internal infrastructure is unaffected.